XM 2.0 16v - dåliga avgasvärden. Råd efterfrågas!

Inlägg angående motor, koppling, drivaxlar etc.
Användarvisningsbild
soso
Activa
Activa
Inlägg: 3598
Blev medlem: 20 jul 2008, 20:17
Medlem i SCK?: Ja
Ort: Umeå

XM 2.0 16v - dåliga avgasvärden. Råd efterfrågas!

Inläggav soso » 08 jun 2017, 01:06

Min bror har ställt på sin XM 2.0 16v -95 och besiktade den här innan han åkte söderöver. Fick ombesiktning på följande punkter. Innan hade vi bytt olja och filter.

CO-halt förhöjd tomgång för hög
HC-halt tomgång för hög

CO-värde 0.4 % (0.5 %)
HC 125 ppm (100 ppm)
CO: förhöjd tomgång 0.5 % (0.3 %)
LAMDA: 1.00 (0.97-1.03)

Tänkte lite blasé att den nog bara hade stått still över vintern och spridarna slaggat igen. Så vi hällde i spridarrengöring innan han körde till Stockholm och väl där nere besiktade han (med hälften E85 i tanken) med ungefär samma värden, något högre till och med. :shock:

Någon som har tips på saker att åtgärda? Har bett honom att kolla vad vattentempen ligger på då låg temp skulle kunna göra att den fetar på för mycket bränsle. Om termostaten verkar funka normalt tänkte vi prova att byta stift och luftfilter också.

Finns det något annat som värt att kolla på den motorn? Tempgivare eller annat som brukar kunna fela? Om någon har Ohm-värden på sådant vore det av värde.

Lexia har jag så felkoder ska vi kolla när tillfälle ges. Den har i dagsläget gått ca 41000 mestadels inlandsmil.

mattiaz
70 bar
70 bar
Inlägg: 1017
Blev medlem: 04 maj 2013, 19:36
Medlem i SCK?: Ja
Ort: Forshaga

Re: XM 2.0 16v - dåliga avgasvärden. Råd efterfrågas!

Inläggav mattiaz » 08 jun 2017, 09:15

Jag hade börjat med service- olja, filter och stift om detta inte är gjort.


Återgå till "XM - Motor och drivning"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster