AC problem

C3
Hedström
5 bar
5 bar
Inlägg: 70
Blev medlem: 25 feb 2007, 12:02
Medlem i SCK?: Nej
Ort: Sollefteå
Kontakt:

AC problem

Inläggav Hedström » 25 maj 2017, 14:44

Har en C3 2011 GNO430 nått strul med stryrningen till kompressorn magnetkopplingen slår ej till o driver!! Det blåser bara värme när AC är igång o nu om sommarn är på gång så behövs inte nån värme. Såg nått tidigare inlägg om relä som styr hela skiten vart sitter det??? Är väldigt nöjd att få ett svar...

Pelle_32
10 bar
10 bar
Inlägg: 132
Blev medlem: 12 nov 2002, 09:52
Medlem i SCK?: Ja
Ort: Uppsala

Re: AC problem

Inläggav Pelle_32 » 25 maj 2017, 14:47

Du är säker på att du har tillräckligt tryck i systemet? Kompressorn slår inte till utifall trycket är för lågt.

Pelle

Lars H
Activa
Activa
Inlägg: 5449
Blev medlem: 17 nov 2002, 00:26
Medlem i SCK?: Nej
Ort: UMEÅ

Re: AC problem

Inläggav Lars H » 25 maj 2017, 20:35

Risken är stor att du behöver fylla köldmedium. Är systemet tomt är det troligt att kondensorn frätt upp av vägsalt.
DS19S-64, ID19 Break-64, ID20 -71 DS23 Pallas IE-74 CX2400Pallas -78 CX2400Pallas C-matic -79, CX25GTiTURBO2-88, C4GP 2.0 HDi -09, C5 2,2 HDi Excl. Break -13

T2
40 bar
40 bar
Inlägg: 406
Blev medlem: 11 nov 2002, 23:21
Medlem i SCK?: Ja
Ort: Riala-Ledinge

Re: AC problem

Inläggav T2 » 28 maj 2017, 20:44

På min XM var det avbrott i kabeln ner till kompressorn. Jag klämde på en ny kabel i båda ändar, som jag klamrade fast längs den gamla kabelstammen, sen gick AC'n igen. Min C3 har också stopp på AC, men den har jag inte hunnit kolla än, kan ju vara nåt liknande fel kanske?
Bild sär skruvare Bild
Jag saknar mina CX -ar ... :(


Återgå till "C3 - Allmänna frågor"

Vilka är online

Användare som besöker denna kategori: 5 och 0 gäster