Berlingo 2.0hdi 2001 TPS problem?

Inlägg angående Berlingo.
Rmch87
Inlägg: 1
Blev medlem: 18 jun 2017, 12:22
Medlem i SCK?: Nej

Berlingo 2.0hdi 2001 TPS problem?

Inläggav Rmch87 » 18 jun 2017, 12:42

Har lite problem med min Berlingo 2.0hdi 01. Tycker inte den ger full gas helt, hade en 1,9d och denna är betydligt piggare,men känns som om något saknas. Monterade en KCR Box för o få lite mer kräm i den men märkte ingen större skillnad så den skickade tillbaks och dom hittade inga fel på boxen. Köpte en felkodsläsare ICarsoft i970 och där kunde man se TPS (TrottelPositionSensor) på tomgång ligger den på 22,6% o fullgas 83.6%, köpte en helt ny TPS och monterade. Visar samma värde. Har även en Peugeot 2.0hdi 01 med och kollade vad den TPS stod o den står på 0%vidtomgång och går upp till 99,6% vid fullgas. Dock är det Bosch dieselsprut i Peugeoten. Någon som vet vad och vart jag ska felsöka?

Göran W
Guru
Guru
Inlägg: 13782
Blev medlem: 15 nov 2002, 15:15
Medlem i SCK?: Ja
Ort: Länghem, Sjuhärad

Re: Berlingo 2.0hdi 2001 TPS problem?

Inläggav Göran W » 18 jun 2017, 15:51

Finns enkla metoder att kalibrera. Varierar dock mellan olika modeller och jag vet inte vilken som gäller för din. Du kan pröva följande: Tryck ner gaspedalen i botten och håll kvar - sätt på tändningen (utan att starta) - håll kvar pedalen ca 5 sekunder - släpp gaspedalen helt - vänta 5 sekunder och slå sedan av tändningen. Klart. Någon annan vet kanske om det funkar på din?
Bild

Moderator
Svarar inte på mailfrågor som platsar under rubrik härinne. Svaren kan intressera ALLA så skriv här!
Frågor OM Citroënakuten skickas lämpligen i PM.


Återgå till "Berlingo"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster